Logo

Letzte 100 | FORENREGELN | Impressum | News/Termine

Knowhow | Pinnwand | Archiv | Roehrendaten1 | Roehrendaten2 | RSS Feed

FORUM

Forums-Ausgangsseite

log in | registrieren

zurueck zum Forum
Board-Ansicht  Mix-Ansicht

Voltmeter Clamann und Grahnert MV20 (Tech Talk: Röhrenthemen)

verfasst von Gärbel ® E-Mail, Dresden, 05.03.2017, 12:21

Hallo in die Runde,
ich habe obiges Voltemeter vor längerem auf dem Flohmarkt gekauft und sitze gerade an der Reparatur.
Zunächst habe ich ein paar defekte Elkos gewechselt. Das gute Stück (es ist wirklich spitze aufgebaut!) hat aber nach wie vor ein Problem.
Zunächst steht die Nadel, wenn das Gerät eingeschaltet ist, niemals auf ganz Null. Wenn ich es ausschalte, ist sei hingegen perfekt auf Null.
Das eigentliche Problem kommt aber erst jetzt.
Mit offenem Eingang steht der Zeiger immer auf ca. 70V. In jedem Messbereich. Drehe ich auf einen Messbereich kleiner als 70V, schlägt der Zeiger entsprechend rechts am Instrument an.
Mit kurzgeschlossenem Eingang steht das Instrument wieder kanpp über Nullstellung.
Schließe ich ein Messobjekt an (ich habe eine LiIon 18650-Zelle, die auf ca. 3,7V geladen ist benutzt), geht das Messwerk auch wieder auf Null.
Zusätzlich stelle ich mir die Frage, ober es für das Gerät vielleicht eine Abgleichanleitung oder ähnliches gibt.
Und noch etwas: Ich suche noch nach einem Stecker für den Eingang. Bis jetzt nutze ich Standard-Bananenstecker. Der Eingang hat aber auch die Möglichkeit, einen offenbar geschirmten Stecker einzustecken.
Bei Bedarf kann ich auch gerne ein Bild davon hochladen.
Vielen Dank im Voraus für eure Tipps!
 

gesamter Thread:

zurueck zum Forum
Board-Ansicht  Mix-Ansicht
159478 Postings in 14488 Threads, 2634 registrierte User, 181 User online (2 reg., 179 Gäste)
FORUM | Kontakt
RSS Feed
powered by my little forum