Logo

Letzte 100 | FORENREGELN | Impressum | News/Termine

Knowhow | Pinnwand | Archiv | Roehrendaten1 | Roehrendaten2 | RSS Feed

FORUM

Forums-Ausgangsseite

log in | registrieren

zurueck zum Forum
Board-Ansicht  Mix-Ansicht

LCR T4 ESR Tester TE461 (Small Talk: Off Topic)

verfasst von Hartwig ®, 17.03.2017, 22:43

Hallo Volker,
einige Dinge mißt das Ding ganz ordentlich, aber aufgrund der Hardware-Einschränkungen (nur ein µC und wenig Hühnerfutter) liegt es manschmal auch weit daneben!
Die Software, die in meinem Gerät (EZM328) und auch anderen ähnlichen Geräten zum Einsatz kommt, wurde von Markus Frejek für AVR-Prozessoren entwickelt. Die aktuelle Version (1.12 in meinem Gerät) wurde von K-H Kübbeler weiterentwickelt und veröffentlicht. Somit kann jeder sich das Programm herunterladen und auf selbst zusammengebauter Hardware zum Laufen bringen. Hier bieten nun einige Zeitgenossen aus Fernost fertige Hardware incl µC und Programm zu einem guten Preis an. Die Doku findet man ja im Internet. Die Beschreibung der aktuellen Version ist z. B. hier zu finden:

http://www.avrtester.tode.cz/upload/ttester_en.pdf

Offenbar ging es bei der Entwicklung auch darum, die für den Tester notwendige Hardware möglichst auf den µC zu beschränken. Das bedeutet, dass in fast allen angebotenen Hardware-Versionen die 3 Testclips direkt (und ohne Schutz (!)) direkt am AVR-Chip hängen. Die „Testhardware“ besteht aus wenigen Widerständen, Kondensatoren und Transistoren sowie einer Referenzspannungsquelle, um den AVR Controller herum.
Diese Hardware und die Meßverfahren sind im PDF des obigen Links detailliert beschrieben. Da wird auch klar gesagt, das der Tester für Komponenten/Bauelemente niedriger Leistung gedacht ist. In der Doku sind auch alle bekannten Einschränkungen dokumentiert und erklärt. Damit ist dann auch ganz klar, dass man hier nicht die eierlegende Wollmilchsau bekommt, sondern einen einfachen Tester mit Einschränkungen.

Hier kurz die „Eigenheiten“:
- Si-Kleinsignaltransistoren werden sicher und richtig erkannt, bei einigen Darlingtons (MPSA13 z.B.) wurde aber ein JFET mit geringer Steilheit erkannt.
- Einige Ge-Transistoren zeigen ein sehr hohes ß (~300) mit niedriger Ube (~100mV).
- Ge-Dioden OA91 ergaben eine Schwellspannung von fast 800mV, nur 20-30mV unter einer auch gemessenen OA202, also Si. Mit einem Multimeter lagen die OA91 aber bei <300mV. Andere Ge-Dioden waren im „Normalbereich“.
- Bei JFETs werden D und S aufgrund des symmetrischen Aufbaus nicht immer richtig zugeordnet.
- HV-Leistungstransitoren (BU608) ließen sich nicht messen, hier zeigte das Gerät nur 2 Dioden an.
- Leistungsdarlingtons TIP140/TIP145 wurden nicht erkannt, stattdessen wurden npn/pnp BJTs angezeigt mit einem ß um 50 und einer Ube von 600-900mV (2+2 Transistoren).
- Thyristoren/Triacs wurden korrekt erkannt, ich hatte da Typen mit bis zu 6A. Über 12A ging nicht mehr.
- Widerstände waren ok, selbst unter 1 Ohm noch akzeptabel. > 100Ohm lag die Genauigkeit bei geschätzten 1%.
- Kondensatoren waren auch gut zu messen, unter 50pF geht, wenn das Gerät gut kalibriert wird kann man auch 10pF (10 % Genauigkeit) noch messen, darunter wird es ungenau.
- ESR geht gut, nur wird nicht mit 100kHz Sinus gemessen. Dementsprechend weichen die Werte erheblich ab. Eine Aussage ist trotzdem möglich, bestimmt nicht schlechter als mit 100kHz Sinus, der Ausfall manifestiert sich ja auch nicht bei 100kHz!
- Dann habe ich einfach mal ein TL431 gemessen. Er wurde als npn-BJT mit einem ß um 1 (je nach Exemplar) angezeigt….

Man kann das Ding also einsetzen, aber das Risiko auch mal total daneben zu liegen ist nicht klein.

Grüße
Hartwig
 

gesamter Thread:

zurueck zum Forum
Board-Ansicht  Mix-Ansicht
159558 Postings in 14491 Threads, 2636 registrierte User, 56 User online (3 reg., 53 Gäste)
FORUM | Kontakt
RSS Feed
powered by my little forum