Logo

Letzte 100 | FORENREGELN | Impressum | News/Termine

Knowhow | Pinnwand | Archiv | Roehrendaten1 | Roehrendaten2 | RSS Feed

FORUM

Forums-Ausgangsseite

log in | registrieren

zurueck zum Forum
Board-Ansicht  Mix-Ansicht

PSE ECC99 mit Probleme (Small Talk: Off Topic)

verfasst von nick_200 ®, 05.08.2017, 18:09

HI,

kurze Rückmeldung. Das Problem scheint gelöst. Nachdem ich die beiden 10 pF-Kondensatoren zwischen Anode und Gitter entfernt habe ist alles i.O.
Habe aber keine Erklärung dafür bis auf dass einer der beiden Kondensatoren defekt sein könnte. Eigentlich sollten sie eine mögliche HF-Schwingneigung reduzieren. War wohl ein Fehler diese vorbeugend einzubauen.

Hier das vorläufige Ergebnis mit/ ohne Gegenkopplung bei 1 Watt an 8 Ohm Last.

Klirr ohne Gegenkopplung bei 1 Watt an 8 Ohm::
[image]
--> 4,5%

Frequenzband ohne Gegenkopplung bei 1 Watt an 8 Ohm::
[image]



Klirr mit Gegenkopplung 3dB bei 1 Watt an 8 Ohm:
[image]
--> 3%

Frequenzband mit Gegenkopplung 3dB bei 1 Watt an 8 Ohm:
[image]

Wie wird eigentlich der Gegenkopplungsfaktor in dB bestimmt? Ich habe ein Poti eingebaut und so lange gedreht, bis das Ausgangssignal um 3dB gesunken ist. War das korrekt?
Was könnte ich außer Gegenkopplung noch tun, um den Klirr zu senken?
Muss die Vorstufe eher mehr oder weniger k2-Klirr haben?

Gruß
Dominic
 

gesamter Thread:

zurueck zum Forum
Board-Ansicht  Mix-Ansicht
159523 Postings in 14490 Threads, 2636 registrierte User, 192 User online (1 reg., 191 Gäste)
FORUM | Kontakt
RSS Feed
powered by my little forum